BMWForum.nl zoekt Moderators om het forum te onderhouden, als je jezelf kan vinden in het onderstaande, neem dan contact op via deze link.

  • Enige kennis van phpbb is gewenst, maar niet noodzakelijk.
  • Minimaal 6 maanden geregistreerd zijn, of een zodanige activiteit met posten hebben.
  • Geregeld op het forum te vinden zijn.
  • Goed moderator werk verrichten, veranderen, doorverwijzen of verwijderen van forum berichten die niet toegestaan zijn.

Bluetooth wel verbinding geen geluid

Forum voor alle BMW 1-serie modellen van 2004 - heden

Moderator: Moderator Team

Post Reply

Topic Author
Kobuzz
Neutraal
Posts: 3
Joined: 25 Aug 2019 18:42
Type Auto: F20 116i 2013

Bluetooth wel verbinding geen geluid

Post by Kobuzz » 25 Aug 2019 18:51

Hallo allemaal,

Kort voorstellen, Kobuzz hier ik heb afgelooen week met/voor mijn vriendin een F20 116i uit 2013 gekocht van iemand die ‘m verkocht voor kennissen uit Duitsland.
Auto is dus geïmporteerd maar gelukkig netjes met NL menu etc.

Alles werkt netjes echter ik krijg met geen mogelijkheid geluid bij een telefoongesprek. 2 telefoons (1 iOS en 1 Android) verbinden keurig, contacten worden gesynced, en ik kan gesprekken starten en aannemen, alleen beide partijen in het gesprek horen niets. Het geluid vd radio word netjes weggedrukt, en ik zie een actief gesprek in het display.

Ik heb de telefoons al verwijderd + de auto laten ‘vergeten’ in de telefoons en opnieuw verbonden, helaas zonder resultaat.

Ik heb de software met een usb stick geüpdate van de BMW/update site, ook geen verschil.

Wat kan er aan de hand zijn?

Image

Image

User avatar

bmw325icabriovanos
Neutraal
Posts: 40
Joined: 27 Dec 2013 01:16
Type Auto: 325i cabrio
Age: 38
Contact:

Re: Bluetooth wel verbinding geen geluid

Post by bmw325icabriovanos » 21 Sep 2019 22:28

Kan je het volume ook niet harder zetten tijdens het tel gesprek?
Image
If you ain't boosting shit, you can't even roll with us.


Topic Author
Kobuzz
Neutraal
Posts: 3
Joined: 25 Aug 2019 18:42
Type Auto: F20 116i 2013

Re: Bluetooth wel verbinding geen geluid

Post by Kobuzz » 04 Oct 2019 14:46

Nee zelfs met het geluid voluit hoor ik niets. Ik hoor de telefoon wel overgaan via de speakers, maar zodra de verbinding open is hoor ik niets meer


Topic Author
Kobuzz
Neutraal
Posts: 3
Joined: 25 Aug 2019 18:42
Type Auto: F20 116i 2013

Re: Bluetooth wel verbinding geen geluid

Post by Kobuzz » 04 Oct 2019 16:28

Ik heb op advies van 1 van de US fora (weet niet meer welke) de auto ontgrendeld met de reservesleutel, dit zou de BT settings resetten, maar helaas, geen verschil

Post Reply

Return to “1 Series”